首页 -> 安全2017最新注册送体验

安全2017最新注册送体验

安全漏洞
Apache JMeter远程代码执行漏洞(2018年送彩金网站大全2019-0187)

发布日期:2019-07-12
更新日期:2019-07-12

受影响系统:
Apache JMeter 5.0
Apache JMeter 4.0
不受影响系统:
Apache JMeter 5.1
描述:
BUGTRAQ  ID: 107219
CVE(CAN) ID: 2018年送彩金网站大全2019-0187

Apache JMeter中美国 Apache 软件基金会的一套使用Java语言编写的用于压力测试和性能测试的开源软件。
Apache JMeter 4.0 之前的版本在分布式模式中存在远程代码执行漏洞,该漏洞源于无法加密节点之间的流量,也无法对这些节点进行验证。攻击者可利用该漏洞,借助RemoteJMeterEngine建立到jmeter-server的RMI连接,并通过对不信任的数据进行反序列化实施攻击,从而在用户运行的受影响应用程序上下文中执行任意代码。

<*来源:Brenden Meeder
  *>

建议:
厂商补丁:

Apache
------
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://syncope.apache.org/security.html

浏览次数:1286
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障

2017最新注册送体验