首页 -> 安全2017最新注册送体验

安全2017最新注册送体验

安全漏洞
FreeBSD 任意代码执行漏洞(2018年送彩金网站大全2018-17160)

发布日期:2018-12-04
更新日期:2018-12-06

受影响系统:
FreeBSD FreeBSD < 11.2-STABLE(r341486)
FreeBSD FreeBSD < 11.2-RELEASE-p6
描述:
CVE(CAN) ID: 2018年送彩金网站大全2018-17160

FreeBSD是一套类Unix自由操作系统,是经过BSD、386BSD和4.4BSD发展而来的类Unix的一个重要分支。

FreeBSD 11.2-STABLE(r341486)之前版本、11.2-RELEASE-p6之前版本,由于未有效在bhyve提供的设备模块中进行边界检查,在实现中存在安全漏洞。攻击者可利用该漏洞造成bhyve进程崩溃或以root权限在主机上执行任意代码。

<*来源:Reno Robert
  
  链接:https://www.freebsd.org/security/advisories/FreeBSD-SA-18:14.bhyve.asc
*>

建议:
厂商补丁:

FreeBSD
-------
FreeBSD已经为此发布了一个安全2018博彩游戏网站大全(FreeBSD-SA-18:14.bhyve)以及相应补丁:
FreeBSD-SA-18:14.bhyve:Insufficient bounds checking in bhyve(8) device model
链接:https://www.freebsd.org/security/advisories/FreeBSD-SA-18:14.bhyve.asc

浏览次数:889
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障

2017最新注册送体验