首页 -> 安全2017最新注册送体验

安全2017最新注册送体验

安全漏洞
Linux kernel 信息泄露安全漏洞(2018年送彩金网站大全2018-19854)

发布日期:2018-12-04
更新日期:2018-12-06

受影响系统:
Linux kernel < 4.19.3
描述:
CVE(CAN) ID: 2018年送彩金网站大全2018-19854

Linux kernel是开源操作系统Linux所使用的内核。

Linux kernel 4.19.3之前版本,在实现中存在安全漏洞,该漏洞源于crypto/crypto_user.c文件的‘crypto_report_one()’及相关函数没有充分地初始化复制到用户空间的框架。攻击者可利用该漏洞泄露敏感的内存。

<*来源:vendor
  *>

建议:
厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.19.3

浏览次数:860
严重程度:0(网友投票)
本安全漏洞由绿盟科技翻译整理,版权所有,未经许可,不得转载
绿盟科技给您安全的保障

2017最新注册送体验